Nexus Repository (repository.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 4 months ago. Apr 16, 2019 - 23:35 UTC
Update
Infra has acknowledged the page about Nexus Repository (repository.apache.org) is down!
Posted 4 months ago. Apr 16, 2019 - 17:05 UTC
Investigating
Nexus Repository (repository.apache.org) is down!
Posted 4 months ago. Apr 16, 2019 - 17:00 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).