Jenkins queue has grown over 350.0 jobs. is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Jenkins queue has grown over 350.0 jobs. has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 08, 2020 - 23:36 UTC
Monitoring
The Jenkins queue on builds.a.o is a little full. Builds are still being processed and Infra will continue monitoring.
Posted Feb 08, 2020 - 23:31 UTC
Update
Infra has acknowledged downtime on Jenkins queue has grown over 350.0 jobs. and is investigating.
Posted Feb 08, 2020 - 23:13 UTC
Investigating
Jenkins queue has grown over 350.0 jobs. is experiencing issues.
Posted Feb 08, 2020 - 23:12 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).