Bugzilla (bz.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 22 days ago. Jan 02, 2019 - 04:54 UTC
Investigating
Bugzilla (bz.apache.org) is down!
Posted 22 days ago. Jan 02, 2019 - 01:48 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).