Bugzilla - Main is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit
Posted Jun 17, 2018 - 03:21 UTC
Update
We've acknowledged that Bugzilla - Main is down! Infra is on the case.
Posted Jun 17, 2018 - 03:14 UTC
Update
We've acknowledged that Bugzilla - Main is down! Infra is on the case.
Posted Jun 17, 2018 - 03:14 UTC
Investigating
Bugzilla - Main is down!
Posted Jun 17, 2018 - 03:13 UTC