OpenOffice - Forums (forum.openoffice.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 15 days ago. Nov 05, 2018 - 13:27 UTC
Update
We've acknowledged that OpenOffice - Forums (forum.openoffice.org) is down! Infra is on the case.
Posted 15 days ago. Nov 05, 2018 - 13:19 UTC
Investigating
OpenOffice - Forums (forum.openoffice.org) is down!
Posted 15 days ago. Nov 05, 2018 - 10:46 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).