Wiki - Confluence (cwiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 14, 2019 - 13:40 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted Feb 14, 2019 - 13:36 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted Feb 14, 2019 - 13:36 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is down!
Posted Feb 14, 2019 - 13:35 UTC
This incident affected: Internal Services (Infra On Call).