Bugzilla (bz.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Dec 06, 2018 - 23:27 UTC
Investigating
Bugzilla (bz.apache.org) is down!
Posted Dec 06, 2018 - 21:49 UTC
This incident affected: Internal Services (Infra On Call).