WWW - TLP - EU is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
WWW - TLP - EU has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 11, 2020 - 06:52 UTC
Update
Infra has acknowledged downtime on WWW - TLP - EU and is investigating.
Posted Feb 11, 2020 - 06:36 UTC
Investigating
WWW - TLP - EU is experiencing issues.
Posted Feb 11, 2020 - 06:34 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).