Wiki - Confluence (cwiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Dec 10, 2018 - 14:02 UTC
Update
We've acknowledged that Wiki - Confluence (cwiki.apache.org) is down! Infra is on the case.
Posted Dec 10, 2018 - 13:55 UTC
Update
We've acknowledged that Wiki - Confluence (cwiki.apache.org) is down! Infra is on the case.
Posted Dec 10, 2018 - 13:55 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is down!
Posted Dec 10, 2018 - 13:50 UTC
This incident affected: Internal Services (Infra On Call).