Translate (translate.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 4 months ago. May 05, 2019 - 16:46 UTC
Update
Infra has acknowledged the page about Translate (translate.apache.org) is down!
Posted 4 months ago. May 05, 2019 - 16:33 UTC
Investigating
Translate (translate.apache.org) is down!
Posted 4 months ago. May 05, 2019 - 16:33 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).