Bugzilla (bz.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 5 days ago. Dec 06, 2018 - 13:55 UTC
Update
We've acknowledged that Bugzilla (bz.apache.org) is down! Infra is on the case.
Posted 5 days ago. Dec 06, 2018 - 13:37 UTC
Update
We've acknowledged that Bugzilla (bz.apache.org) is down! Infra is on the case.
Posted 5 days ago. Dec 06, 2018 - 13:37 UTC
Investigating
Bugzilla (bz.apache.org) is down!
Posted 5 days ago. Dec 06, 2018 - 13:12 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).