Mail flow stopped
Incident Report for Apache Software Foundation
Resolved
The issue has been resolved, and mail is flowing again. There may be a bit of a delay as the service catches up.
Posted Aug 21, 2019 - 06:43 UTC
Identified
Due to a networking error, our mailing list systems are currently not accepting new email. We are working on the issue, and expect to have it fixed within the hour.
Posted Aug 21, 2019 - 06:23 UTC