Bugzilla (bz.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 19 days ago. Aug 03, 2019 - 14:02 UTC
Investigating
Bugzilla (bz.apache.org) is down!
Posted 19 days ago. Aug 03, 2019 - 13:49 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).