SVN - ViewVC (svn.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Feb 19, 2019 - 14:36 UTC
Update
Infra has acknowledged the page about SVN - ViewVC (svn.apache.org) is down!
Posted Feb 19, 2019 - 14:31 UTC
Investigating
SVN - ViewVC (svn.apache.org) is down!
Posted Feb 19, 2019 - 13:46 UTC
This incident affected: Internal Services (Infra On Call).