Translate (translate.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 6 months ago. Jan 02, 2019 - 08:41 UTC
Update
We've acknowledged that Translate (translate.apache.org) is down! Infra is on the case.
Posted 6 months ago. Jan 02, 2019 - 08:40 UTC
Update
We've acknowledged that Translate (translate.apache.org) is down! Infra is on the case.
Posted 6 months ago. Jan 01, 2019 - 20:40 UTC
Update
We've acknowledged that Translate (translate.apache.org) is down! Infra is on the case.
Posted 6 months ago. Jan 01, 2019 - 17:00 UTC
Investigating
Translate (translate.apache.org) is down!
Posted 6 months ago. Jan 01, 2019 - 16:20 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).