Build Services (ci.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 14 days ago. Nov 26, 2018 - 17:03 UTC
Update
We've acknowledged that Build Services (ci.apache.org) is down! Infra is on the case.
Posted 14 days ago. Nov 26, 2018 - 17:03 UTC
Update
We've acknowledged that Build Services (ci.apache.org) is down! Infra is on the case.
Posted 14 days ago. Nov 26, 2018 - 17:00 UTC
Update
We've acknowledged that Build Services (ci.apache.org) is down! Infra is on the case.
Posted 14 days ago. Nov 26, 2018 - 17:00 UTC
Investigating
Build Services (ci.apache.org) is down!
Posted 14 days ago. Nov 26, 2018 - 16:59 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).