Translate (translate.apache.org) is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Translate (translate.apache.org) has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 20 days ago. Sep 28, 2019 - 03:15 UTC
Update
Infra has acknowledged downtime on Translate (translate.apache.org) and is investigating.
Posted 20 days ago. Sep 28, 2019 - 03:12 UTC
Investigating
Translate (translate.apache.org) is experiencing issues.
Posted 20 days ago. Sep 28, 2019 - 03:11 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).