WWW Revision Sync Check is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 12 days ago. Jan 11, 2019 - 15:40 UTC
Update
We've acknowledged that WWW Revision Sync Check is down! Infra is on the case.
Posted 12 days ago. Jan 11, 2019 - 15:39 UTC
Investigating
WWW Revision Sync Check is down!
Posted 12 days ago. Jan 11, 2019 - 15:39 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).