Bugzilla (bz.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 10 days ago. Aug 12, 2019 - 07:17 UTC
Update
Infra has acknowledged the page about Bugzilla (bz.apache.org) is down!
Posted 10 days ago. Aug 12, 2019 - 07:14 UTC
Update
Infra has acknowledged the page about Bugzilla (bz.apache.org) is down!
Posted 10 days ago. Aug 12, 2019 - 07:14 UTC
Investigating
Bugzilla (bz.apache.org) is down!
Posted 10 days ago. Aug 12, 2019 - 07:08 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).