Mail - Queue Red Alert is experiencing issues.
Incident Report for Apache Software Foundation
Resolved
Mail - Queue Red Alert has resumed normal operation. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted Jun 02, 2020 - 05:26 UTC
Update
Infra has acknowledged downtime on Mail - Queue Red Alert and is investigating.
Posted Jun 02, 2020 - 04:38 UTC
Investigating
Mail - Queue Red Alert is experiencing issues.
Posted Jun 02, 2020 - 04:37 UTC
This incident affected: Internal Services (Infra On Call).