Wiki - Confluence (cwiki.apache.org) is down!
Incident Report for Apache Software Foundation
Resolved
This incident has been resolved. To view history or postmortem please visit https://status.apache.org/#past-incidents
Posted 14 days ago. May 08, 2019 - 04:38 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted 14 days ago. May 08, 2019 - 04:01 UTC
Update
Infra has acknowledged the page about Wiki - Confluence (cwiki.apache.org) is down!
Posted 14 days ago. May 08, 2019 - 04:01 UTC
Investigating
Wiki - Confluence (cwiki.apache.org) is down!
Posted 14 days ago. May 08, 2019 - 04:00 UTC
This incident affected: Internal Infrastructure Services (Infra On Call).